Forum

[Site] Bug nouvelle interface.

wolfwood55  
10 mai 2020 à 18:01
Voila un petit topic pour centraliser les problèmes d'affichage ou de fonctionnement de la nouvelle interface.
Pampulilu  
10 mai 2020 à 20:41
Je ne sais pas si c'est parce que je suis sur mobile. J'ai aussi le soucis quand je mets en version ordi.  La date des streams est coupée ( le jour et le second chiffre quand il y en a un). Et le cadre orange qui entoure la date est mal cadré. C'est une broutille comme bug, c'est pas des masses gênant, mais c'est juste pas très beau quand on fait gaffe aux détails (ce qui n'est pas mon cas, je précise! lol).
MetalTux  
10 mai 2020 à 22:03
Dans la page des sorties, la sortie mise en avant en haut de la page, dans le cadre bleu (thème sombre) « SORTIE À VENIR » affiche la date et l'heure de publication de la sortie, au milieu de la date effective de la sortie, contrairement aux autres sorties, qui ont bien leurs « vraies » dates et heures listées, sur cette même page.

Par contre dans fiche de sortie, c'est bien la bonne date qui est affichée pour cette sortie.
Pampulilu  
10 mai 2020 à 23:11
Image

Y'a un truc écrit sous "liste des parties" mais moi pas pouvoir lire ^^
Feufochmar  
25 mai 2020 à 06:56
Y a-t-il un moyen de voir les prochaines sorties auxquelles on s'est inscrit ?
C'est utile pour se rappeler que l'on a prévu un truc.
L'interface précédente les montraient la barre latérale, mais ce n'est plus le cas avec la nouvelle.
K-ribou  
25 mai 2020 à 18:17
Je vu qu'il manquait aussi l'affichage de l'heure de stream ;)
MetalTux  
19 juillet 2020 à 16:54
Pas vraiment un bug, mais ce serai bien que sur un topic du forum, le haut et bas de la page contiennent un lieu pour retourner à la rubrique du forum correspondant au topic ouvert. Actuellement y a juste le nom de la rubrique en double sur le haut de la page, mais pas de lien hypertexte.

Autre point. Quand on crée un nouveau topic, la rubrique sélectionnée par défaut est « règlement », même si « nouveau topic » à été cliqué depuis la rubrique dans laquelle on veut poster. Ça peut être trompeur si on ne fait pas gaffe (notamment parce que ce comportement n'existe pas sur d'autres forums). Ça serai pratique de mettre en valeur par défaut la rubrique depuis la lalquelle on clique sur « nouveau topic ».


Edité par MetalTux
Patatoe  
10 octobre 2020 à 11:39
Coucou, je ne sais pas si je suis la seule à avoir le soucis mais je viens d'envoyer un mp qui n'a pas été posté en entier.
Il a été tronqué pile au niveau de mon smiley et ce dernier ne s'affiche pas donc je soupçonne que le soucis vienne de là 

EDIT: OKAY Je confirme que le soucis vient de là car ça vient de tronquer ce message aussi (que j'ai oublié de copier avant... je me hais....) en essayant de recoller le smiley (un coeur) 

EDIT 2: après réflexion, il est très possible que le smiley ait été interprété comme une ouverture de chevron  Je ne connais pas trop le BBCode, est-ce qu'une ouverture sans fermeture de balise clos automatiquement un message?

bug sur Opera et Chrome, bloqueurs de pub désactivés.

Quitte à rester dans les smiley, j'ai un autre soucis: lorsque je clique sur l'icone des smiley je ne peux pas scroll dans la fenêtre et si je clique sur la barre de défilement ça la ferme, mon petit coeur de personne qui utilise à outrance emojis et smiley est tout triste :(

En vrai ce n'est pas bien "grave" mais je fais remonter quand même le problème 

(test effectué sur chrome et Opera, avec fenêtre en full screen et réduite, avec et sans bloqueur de pub: le soucis reste le même)


Edité par Patatoe
Kirin  
07 décembre 2020 à 23:26
Hello !
"Aperçu de votre texte" ne fonctionne pas.


Edité par Kirin
Kirin  
08 décembre 2020 à 00:14
Je viens d'écrire tout un article et au moment de l'envoyer, ERROR 500 -_____-
Admin  
08 décembre 2020 à 11:51
Arf désolé, le problème viens surement du fait que la photo que tu as mise était trop grosse :/ 
Je vais rajouter un message d'alerte ^^" 
Et toujours faire une copie avant d'envoyer un truc :)
Feufochmar  
07 juillet 2021 à 07:35
Les couleurs utilisées pour l'admin et les modérateurs rendent le texte illisible avec le thème sombre. Je suggèrerais un jeu adapté au thème clair et un au thème sombre pour la couleur des pseudos.
MetalTux  
09 juillet 2021 à 18:49
Je suis retombé sur un vieux bug. Le bouton « Supprimer »  d'un message posté sur le forum est une coquille vide. Aucune action associée, rine ne se passe (même pas lu curseur qui change lors du hover), donc impossible de supprimer un post (erreur, doublon… )


Edité par MetalTux